Day: April 26, 2004

Missing Sync for Tapwave Zodiac Review

Product Requirements:Tapwave Zodiac 1 or 2 (running firmware 1.1) An SD or MMC card to take advantage of most of the features A MacOS X computer with built-in USB, OS 10.2.8 or newer iTunes 2.0.4 or newer (only necessary for the iTunes features) iPhoto 1.1.1 or newer (only necessary for the iPhoto features) Palm Desktop …

Missing Sync for Tapwave Zodiac ReviewRead More »